Willkommen im Forum "Dacia Lodgy Club ". Bitte loggen Sie sich ein oder registrieren Sie sich.

20 November, 2019, 19:24:39

Einloggen mit Benutzername, Passwort und Sitzungslänge

Shoutbox

Kromi:
2019 Nov 08 15:23:25
Hallo Goldy,
poste dein Anliegen bitte im entsprechenden Unterforum "MEDIA-NAV, Car-Hifi und Telefonie". Dort hast du viel mehr Zeichen zur Verfügung und erreichst mehr User. Danke!
Kromi
Goldy:
2019 Nov 07 16:36:58
Moin, bin neu hier und habe  s. Bild keinen Spass mit dem Radio bzw. dem Navi, kennt jemand diesen Fehler bzw. hat eine Idee wie ich das lösen kann?
Beste Grüße
Goldy:
2019 Nov 07 16:34:42


Kromi:
2019 Oct 20 11:18:50
@juristerix:
Zur mobilen Nutzung gibt es tapatalk: Gleicher Inhalt. Beiträge pur. Schont mobile Daten. Ideal für unterwegs. :)
Die Desktop-Version funktioniert wie gewohnt problemlos mit der gesamten Darstellung inkl. Werbung etc.. Viel Spaß!  :)
juristerix:
2019 Oct 20 09:07:09
Das normale Posten wie früher mobil über die Webseite via Browser. Weil die Seite nicht mobil optimiert ist.

Mitglieder
  • Mitglieder insgesamt: 666
  • Letzte: karli
Statistiken
  • Beiträge insgesamt: 40612
  • Themen insgesamt: 2401
  • Heute online: 55
  • Am meisten online: 294
  • (05 November, 2019, 09:12:52 )
Benutzer online
Mitglieder: 4
Gäste: 37
Gesamt: 41

37 Gäste, 4 Mitglieder

Medianav USB-Port und USB3-Handys

Begonnen von fam, 21 Oktober, 2019, 15:21:28

⏪ vorheriges - nächstes ⏩

fam

Hallo,

nachdem ich mein Moto G5 problemlos über ein USB-Kabel laden konnte und auch Android Auto funktionierte, bekomme ich mein neues Handy nicht zum fliegen, laufen oder wie auch immer.

Auf dem Handy sieht man: Die Verbindung wird aufgebaut, abgebaut, aufgebaut, abgebaut... So geht es endlos weiter.

Mein erster Verdacht: zu wenig Strom aus dem MediaNav. Aber das Handy ist ja Qi-fähig. Also Qi-Ladeplattform in den Zigarettenanzünder und das Telefon lädt.
Wenn ich dann ein USB-Kabel anschließe, lädt das Telefon nicht mehr. Anscheinend ist die Priorisierung nicht so, wie ich es gerne hätte.

Als nächstes habe ich ein Y-Kabel ausprobiert (USB-Port MediaNav <-> Handy <-> Zigarettenanzünder).
Damit lädt das Händy, aber weder der Zugriff auf den Handyspeicher und die dort liegende Musik, noch das Android Auto funktionieren.
Wenn ich die USB-Modi auf dem Handy verändere, bekomme ich hin und wieder eine Fehlermeldung, dass der Speicher nicht erkannt wird.

Hat jemand eine Idee, was ich noch ausprobieren kann ?

Viele Grüße
  FAM
---
Lodgy AEN000220 von 5/2019

Tiger151

Hallo, ist dein USB-Kabel Datenfähig. Die günstigen sind meist nur für das Laden gedacht, da sind nicht alle Pins angeschlossen.
Ich kann nur mit einem Player Musik auf das MediaNav schicken. Rückwärts kann ich nicht den Speicher auslesen.

Grüße

fam

Hallo Tiger151,

ja, alle 4 Pins sind beschaltet. Es ist das gleiche Kabel, das am PC eine Datenverbindung ermöglicht.
Mit dem Motorola G5 konnte ich mittels Android Auto über das Medianav meine Amazon Playlists aussuchen und Titel anwählen. Auch wurden Whatsapp-Nachrichten und die Navigation im MediaNav angezeigt.
Dazu brauchte ich aber eine funktionierende Verbindung zum MediaNav über Kabel... und das würde ich gerne wieder so haben.

Viele Grüße
  FAM

erikdwi

Hallo erstmal,
ich habe zwar einen Dokker aber mit meinem Galaxy S9 und dem Media Nav das gleiche Problem. Ist in verschiedenen Foren ebenfalls zu lesen. Liegt wohl an der USB Buchse die nicht genügend Strom liefert. Das S7 meines Sohnes funktioniert. Morgen teste ich noch das S9 meiner Tochter. Ein Lösung gibt es nicht, es sei den man ist noch in der Garantiezeit. In einem französischem Forum war zu lesen, das nur der Austausch des Gerätes die Lösung brachte.
Ich hab meinen Dokker erst 3 Tage. Werde dann wohl nächste Woche zum Händler fahren.

TinyPortal 1.6.3 © 2005-2019