Dacia Lodgy Club

Willkommen im Forum "Dacia Lodgy Club ". Bitte loggen Sie sich ein oder registrieren Sie sich.

25 Februar, 2021, 08:46:45

Einloggen mit Benutzername, Passwort und Sitzungslänge

Shoutbox

uwe61:
2021 Jan 16 18:00:58
Hallo gibt es denn schon kostenloses Kartenmaterial 2021 für das Medianav Renault Clio4?
Waldi:
2020 Sep 13 12:43:47
 O0 O0
Theo:
2020 Jul 12 15:01:00
Wollte gerade bei meinem Lodgy vorne rechts das Abblendlicht wechseln. Bin nicht drangekommen. Das ist der Lodgy recht verbaut. Gibt es da einen Trick?
Daniel:
2020 Mar 04 15:03:59
Dacia lodgy bj 11.2012
Fehler:
Seitenairbag Fahrerseite Kurzschluss nach Masse.
Hat jemand eine Idee?
XKobra:
2020 Feb 26 22:43:56
Danke

Mitglieder
  • Mitglieder insgesamt: 567
  • Letzte: Der Micha
Statistiken
  • Beiträge insgesamt: 41347
  • Themen insgesamt: 2478
  • Heute online: 78
  • Am meisten online: 806
  • (21 Januar, 2020, 15:07:57 )
Benutzer online
Mitglieder: 5
Gäste: 67
Gesamt: 72

67 Gäste, 5 Mitglieder

Media Nav Diagnose Bildschirm

Begonnen von Nelson, 17 November, 2013, 20:45:44

⏪ vorheriges - nächstes ⏩

Nelson

Hi,

hier jetzt die Anleitung wie man in den Diagnose Schirm kommt.

Vorab: Hier kann man sein Media Nav zu einem Haufen Elektroschrott verwandeln, also seid vorsichtig, lasst lieber die Finger davon wenn ihr nicht genau wisst was ihr tut.

Alles geschieht auf eigene Gefahr!

Nun aber los.

1. Menavrus Software installieren und in den Dacia Modus schalten, USB stick entfernen
2. Medianav einschalten und warten bis home screen da ist (Radio screen geht auch)
3. Kurz POWER drücken, der Ton sollte jetzt aus sein
4. Jetzt am Gerät selber Ton + und dann Ton - drücken, es darf hierbei kein Balken erscheinen, der Ton ist immer noch aus
5. den USB Stick wieder einstecken (wer ihn noch drin hatte einfach raus und rein damit)
6. voila - Diagnoseschirm ist da, Ton ist auch wieder an

Haputmenü:


Das war glaub ich der Tuner Alignment:


Audio Test:

DAB finde ich interessant!

Radio Test:


POWER = EXIT,

Mit einem kurzen Drücken auf POWER kommt man wieder in das Hauptmenü oder von dort in den home screen. Jetzt ist der Ton wieder aus - also nochmal kurz POWER drücken, Ton ist wieder an, alles ist gut. :)

Viel Spass beim Ausprobieren und schreibt eure Erkentnisse hier ruhig rein.


Grüße,
Martin

PS: Ich hab das auch als video, liefer ich nach, grad keine Zeit zum Konvertieren / Hochladen.
Grüße,

Nelson

pasi1992

17 November, 2013, 22:41:16 #1 Letzte Bearbeitung: 17 November, 2013, 22:45:52 von pasi1992
Hallo,

ich habe mir in mein Auto eine Car-HiFi-Anlage einbauen lassen.

Dabei ist dem Experten der die Endstufe eingestellt hat aufgefallen das der Media Nav die Musik ab Lautsterke ca. 25 nur noch Verzerrt wiedergibt.


Ihm ist auch folgendes aufgefallen:

- Je höher man dir Lautsterke macht, desto weniger Bass wird wiedergegeben

- Je niedriger man die Lautsterke macht, desto mehr Bass wird wiedergegeben.

(Lautstärke und bass ungleichmäßig)
Ich weiß nicht ob es daran liegt das ich vorher in meinem Auto ein Bass Reflex System hatte und dementsprechend mein Media Nav so eingestellt ist.

(http://www.youtube.com/watch?v=qDN2Euo-MDc )


Vielleicht ist seine Aussage auch kompletter quatsch? Davon gehe ich eigentlich nicht aus.

Als Laie frage ich mich jetzt ob es im Diagnose Bildschirm vielleicht einige Einstellungsmöglichkeiten gibt dies zu verbessern/zu ändern?

Grüße, Pascal

Toem

Zitat von: pasi1992 am 17 November, 2013, 22:41:16
- Je höher man dir Lautsterke macht, desto weniger Bass wird wiedergegeben

- Je niedriger man die Lautsterke macht, desto mehr Bass wird wiedergegeben.

Ist das nicht das Verhalten bei Loudness?
Als Hörbuch- und Podcast-Fan ist meinem Gehör das allerdings nicht ganz so wichtig.

Ray

Moin Pasí1992

Das MediaNav hat ein DSP eingebaut. Das "verbiegt" den Frequenzgang abhängig von einigen Parametern, dass sich die Breitbandlautsprecher ganz passabel anhören.
Wenn jetzt andere Lautsprecher/Endstufen angesteuert werden, muss sich das nicht "besser" anhören.

Dein Experte sollte versuchen, dass DSP auszuschalten.

Bis denne
Ray

RD2013

komisch das Medianav ist doch gar nicht für "DAB" gedacht? kann man da auch Am Radioempfang Einstellungen vornehmen?

menavrus

Keine DAB module in MediaNav... es ist schade

RD2013

gibt es in diesem Testmodus eine Option die Trennschärfe des Empfangs einzustellen, bzw. die Umschaltung der alternativen Frequenz und Empfangspegel?

RD2013

Weiss jemand, wie man in den Testmodus ohne Firmware Menavrus reinkommt?
Speziell beim Clio IV. Der hat keine Lautstärke + und -  Taste

mhritter

Interessant wäre es, ob man die Grundlautstärke des Telefons erhöhen kann.
Während sich das Medianav immer die letzte Einstellung beim Radio "merkt", ist dies beim Telefon nicht der Fall. Hier muß man nach jedem neuerlichen Einschalten des Medianav, beim telefonieren die Lautstätke neu erhöhen. Leider startet diese nur mit relativ geringem Pegel (16).

RD2013

Ich habe herausgefunden, wie man in das Service Menü kommt. Falls ihr einen USB Stick eingesteckt habt, bitte rausnehmen.

1. Schlüssel/Chipkarte umdrehen/einstecken so dass das Radio von alleine angeht.
2. Warten bis die Radio-Oberfläche erscheint und dann auf den Power-Knopf des Medianavs drücken, um es auszuschalten(Große Uhr erscheint)
3. jetzt + und danach -  Knopf der Lautstärke drücken.
4. Anschließend einfach USB Stick einstecken und nach kurzer Zeit erscheint die Diagnose.

Bitte nichts verstellen, wenn ihr euch nicht auskennt. Rumfummeln auf eigene Gefahr :-)

RD2013

Was bedeutet eigentlich der Button " LOAD EOL FILE?" und was passiert wenn man den drückt? Weiß das jemand?

RD2013

Weiß jemand, wie man das macht im Menü  Tuner Alignment, um das bestmöglichste rauschfreie Ergebnis zu erzielen? Durchläuft ja erst FM dann AM usw. Kann mir da jemand einen Tipp geben. Wobei muss man da achten

NinnJou

30 Januar, 2014, 11:12:06 #12 Letzte Bearbeitung: 30 Januar, 2014, 11:14:51 von NinnJou
Hat einer eine Mögliichkeit gefunden die Grundlautstärke beim Einschalten des Autos/MediaNav von derzeit 15 auf einen andern Wert (z.B. 10) fest vorzugeben? Kann so in dem Diagnosebildschirm nichts entsprechendes finden (habe es aber noch nicht ausprobiert).

Vielleicht beim Audiotest unter SDVC (Speed Dependent Volume Control) ist ein Wert 62 angegeben.
Oder muß eine Datei auf dem Gerät verändert werden? Aber wie drankommen?
Möchte mir deswegen jetzt nicht Menavru kaufen nur um mit dem ...commander auf die Internen Dateien zugreiifen zu können  ;)

Lindex

Ist beim Plug'n'Radio genauso.

Wenn man unter 16 abschaltet, wird der letzte Wert gespeichert, über 16 springt er zurück auf 16 beim Neustart.
Grundsätzlich ja nicht falsch...wie oft hat sich bei meinem letzten Auto meine Frau zu Tode erschrocken, wenn sie morgens halb verschlafen ins Auto gestiegen ist, die Zündung angeschaltet hat und sofort mit Finntroll oder Amon Amarth in voller Lautstärke begrüßt wurde...

>:D

NinnJou

30 Januar, 2014, 11:44:42 #14 Letzte Bearbeitung: 30 Januar, 2014, 12:07:41 von NinnJou
Danke, das muss ich mal ausprobieren.

Denn in der Regel verlasse ich das Auto bei einer Beschallung von 18~21 Werten...  O0
dann ist klar dass es immer auf 15 am nächsten morgen zurückgestelt ist


Update:
Gerade ausprobiert. Volume auf 07 und Zündschlüssel raus. Abgeschlossen und wieder geöffnet.
Lautstärke beim Einschalten auf 07  :freu

Habe mal zum Spass den Diagnoseschirm geöffnet und bei "Audio Test" einfach mal so auf load EOL file geklickt  :o

Kurzes Knacksen und die Wiedergabe war - meines Erachtens - danach weniger "Bassvoll" als vor dem Klick. (Loudness ist und war vorher auf aus)
Vielleicht wird hier der (sofern vorhandene) DSP vom Radio ausgeschaltet? Die Einstellungen von Bass/Mitte/Höhen ist gleich geblieben...

TinyPortal 1.6.3 © 2005-2019